Issues Making World Creative

Discussion in 'Troubleshooting Suggestions' started by Firefly, Jun 14, 2015.

  1. Firefly

    Firefly New Member

    I'm trying to make my world a creative world and have selected the option to do so and saved but it remains in survival mode. I have stopped it, saved changes, restarted the server and still it only comes out in survival. Is this a glitch or...?
     
  2. Kishu

    Kishu Member

    If you have the Multiworld or Multiverse plugin, go to the world settings and change its type to CREATIVE.

    If you just want all your worlds to be creative, go to server.properties and change gamemode=0 to gamemode=1 I believe it was.

    That's all I know.
     
    Nifix and Zach S like this.
  3. Zach S

    Zach S BisectHosting Staff

    Hello Firefly and welcome to our forum. Kishu is correct if you're using a multiworld plugin. If you are not and are just running vanilla minecraft, then you need to set the gamemode to creative in the server properties and delete your old world as the world stores what gamemode it is.
     
    Nifix likes this.
  4. Daddy Minecraft

    Daddy Minecraft New Member

    I had a similar problem. You may also need to set the server property force-gamemode to true (or on). This forces the player to join in the default game mode. Otherwise they will join in the game mode they left in.
     
  5. drizzt09

    drizzt09 New Member

    I tried setting gamermode to 1 and tried force to ON
    When signed in i am still seeing meat and hearts at the top (those are not supposed to be in creative right?)

    I then tried to install multiverse 2.5 this morning (using Genesys v15.0 which i think is 1.2).
    and in console i see:
    07.07 04:36:03 [Server] INFO Failed loading /home/intyre/git/github/PocketMine/php-build-scripts/bin/php7/lib/php/extensions/no-debug-zts-20151012/opcache.so: /home/intyre/git/github/PocketMine/php-build-scripts/bin/php7/lib/php/extensions/no-debug-zts-20151012/opcache.so: cannot open shared object file: No such file or directory

    Also isnt creative supposed to have all your items? my inventory is empty
     
  6. Dishounored

    Dishounored Member

    /gamemode creative
     
  7. chi

    chi New Member

    Hello, I changed the mode to CREATIVE into the server properties and restarted the server but the change doesn't apply. Am I missing something here? Thanks!
     

Share This Page